1
Vote

Package naming conventions

description

stick with lowerCamelCase
do not have underscores in any name; even if minor issue so far, will detract from more meaningful problems.

Consider whether some short aliases are an idea: clrcsm for clrCallStaticMethod. Evaluate how many clashes there may be; derive a syntax that holds water.

comments

jperraud wrote Oct 26, 2013 at 6:59 AM

use the 'sig' package.